Doesn't get out of Calibration Mode

I purchased new tires today so I took the sensors off the old tires and installed them on the new ones and it has been in Calibration mode for four different drives, all over 15mph and a total of 30 minutes of driving. What can I do to get these to calibrate on the new tires? Pretty clunky software if it can’t do this easily.

Please help.

Hi @williamlaven Could you please re-install the sensors with the engine on or in acc mode (so that the receiver is powered up)? During the replacement please observe the status of the four indicators on the receiver, if they flash or not?

Best Regards,
Julieta

I want to make sure I understand your instructions. Which of these should I do?

  1. Turn the engine on first, remove the sensors and then reinstall them while the engine is still running?

or

  1. While the engine is off, remove the sensors, then turn the engine on and then reinstall them while the engine is still running?

Thanks for telling me which to do.

Bill

Turn the engine on first, remove the sensors and then reinstall them while the engine is still running?
Or if your car has acc mode, you could just turn to acc mode, no need to let the engine running all the way.

I tried that and it took 2 times to get it to work. Turned the car off and an hour later went for a drive and it was in Calibration mode again for an 8 mile drive and has stayed in Calibration for three different short drives. VERY FRUSTRATING. Before when I had these sensors on another car they calibrated once and worked thereafter. This just doesn’t seem to get calibrated. I can try the same technique again, but if that doesn’t keep the sensors calibrated, what other thing can I try?

Hi @williamlaven
Looks like the receiver (the car shaped hub) cannot get updated signal from the sensor and causing the endless calibration process.
Do you drive quite often?
Can you try to change the batteries for the sensors? You could find instruction on how to change sensor batteries in the User Manual.


:pensive::pensive:

I drive every couple days for a few short rides. Not often, that is.

This is really annoying – this is your best bet on how to make this work!!! As I mentioned these have been working on another car for a year and all I did is switch them to new tires and everything went wrong. The ZUS app hasn’t alerted me to the fact that the sensors need replacement batteries and I don’t like the idea of buying 4 new batteries if that is not going to solve it. Is there anything else to try first since the battery replacement seems premature since it isn’t being recommended by the ZUS app.

Hi @williamlaven

Do you still recall around when did you do this?

If it happens a long time ago, will it be possible to try this STSM on that vehicle again and see how the calibration goes?

IF the problem persists on the other vehicle (taking forever to calibrate), then please change the batteries ASAP.

I just installed 4 new batteries and nothing has changed - it stays in calibration mode. I did one short drive and one 20 minute drive after installing the new batteries and it never got out of calibration. I also checked the receiver. 3 are solid and one is flashing. Now what? I’ve done everything you said and it still doesn’t work.

I removed the sensor from the tire that was flashing and reinstalled it and got a signal so now all 4 lights on the receiver are solid green so the signal is fine, but it still won’t leave calibration mode. FYI, I have a TPMS system n another car and it works just fine so it doesn’t seem to be the app, just the sensors on this particualr car.

What more can I do to get this to work?

We’d offer a refund on your device, however, could you help us verify if it works on another vehicle? Can you try this on your friend’s or family member’s car and see if it works or not. So sorry for the inconvenience.

In my last message to you I said that I have it in another car and it works in that car. That car has its own sensors of course, but everything works fine.

Two days ago ZUS offered an update to the app and the Apply Store and I updated it. Since then, it doesn’t go into Calibration mode at all, it does NOTHING. Even though the receiver has solid green lights on all tires confirming it is receiving the signals, the app doesn’t show a tire pressure. Each tire is grayed out.

Hi William,
Thank you for clearing up the issue, just curious to know how many vehicles have you created in your ZUS APP? Will there be any chance that you are not looking at the correct car that your STSM has added to? Could you share a screenshot of all the Vehicles main page while you have the receiver on?
For example, in my ZUS account, there are two vehicles “My Vehicle 03” and “My Vehicle 02”, I’m currently sitting in Vehicle 02, I’ve added STSM to this vehicle, I can see all the 4 green LED solid on.
Taking screenshots for both vehicles on ZUS app.
My Vehicle 03


My Vehicle 02

So as you can see, I’m physically in My Vehicle 02 and when looking at “My Vehicle 02” in ZUS app, everything is correct, however, looking at “My Vehicle 03” in ZUS app, all I get is an “all grey out” page.

No I am in the correct car looking at the correct screen.