No data show on dashboard pro but it's connected

I success connect SVHM to my iPhone but it display nothing at all, even all the sensors, speedometer, temp is nothing to display with, even i already reset my phone and repair all the devices together, currently i have smart charger, tire pressure monitoring system and SVHM all from ZUS, i am using an iPhone X with iOS 11.2. Another two which is working well except for SVHM, can someone help to resolve this issue? My Car is Toyota Wish Aero Sport 1.8, 2006.


Hey @Ah_Black

Is the SVHM 3 white dots flashing or solid?
Because by the looks of your screen shots. It’s not even talking to the phone/app.
No data is being transmitted, not even RPM (which is standard info from OBDII).

no lights is blink or solid, it’s off, but using healthly scan is ok

No lights = no power / not on.
Your SVHM isn’t even sending data to the app then…

I am not even sure how you ran that test without it lol

yes, that what i wondering too, sometimes all data is display 0, and keep disconnect and reconnect

Your OBDII connector could be the problem. My old car has that issue, but had it fixed.
You can’t trouble shoot much from the SVHM if your OBDII connector isn’t giving it power in the first place.

how we fix it?

Hi @Ah_Black
Have you tried to unplug and plug the device?
Would it be possible that you could test it on a friend’s car?
Let’s rule out the device defectiveness issue.
If it works on other cars we might come to the conclusion that it is of compatibility issue.
Thank you for being patient with me.

@Julieta is right.
If you try it on a friend’s car (or another car) and no issue persist. you might have a compatibility issue with your car, or your car’s OBDII connector might have power issue.

yes, many times already. still remain same problem, I test on another toyota innova 2003 yet still same results to be.

The scan feature is rather interesting indeed:

After that, it finished with all items ok ;p

1 Like

:scream: magick!

I’ve run into this issue before on my Nextbit Robin running Android 7.1.2, so I know it isn’t just an iOS issue. Mine works just fine, but this morning it wouldn’t transmit any information. It look almost exactly like that, but when I was stopped at a light, I unplugged it to see if I could get it to reset. The – turned grey and everything kind of faded out, and when I plugged it back in, the – turned white, and the graph populated, but it still didn’t transmit any information. It just had the bars in the graph spaced out, making one solid straight line my entire way to school.

Doing the health test did work though. It did diagnose that cylinders 3, 4 and 5 aren’t firing correctly, which it diagnosed before my check engine light even turned on, which was good, though I have noticed it will “successfully” run the test, even when I’m a half mile away from my car.

It will populate sometimes, but others it will just not work. I don’t know if rebooting my phone does it, or force stopping the app, or what. Will look into this further on my own device.

Hi, I just received my SHVM couplecof days ago and having the same issue. I’ve been reading similar topics in the forum and here is what I observed for mine:

Plug SHVM in and saw blinking lights
Paired using app
It says binding successful
The app shows its connected in green
No data on the dashboard
Tried safety scan and it says 38 items checked fine, last updated 1 min ago
Drove around, no data still
Plug SHVM out
The app says disconnected
Plug SHVM in again
App shows connected in green
Still no data
Tried safety center and did a rescan
It says 38 items checked and all fine. However this time the data last updated was 20mins ago.

I tried on 2 different phones, even removed and paired again but nothing works. It shows connected in green on the app.

To test if there’s actually power in the SHVM, I plugged out the SHVM and plugged in a few times. The app update the status correctly. When its unplugged, app shows disconnected. When plugged in shows connected. But no data. At this point I assume the SHVM and OBD2 port is working.

Then I tried to look at the leds on the SHVM. I noticed when I plugged in, the 3 white lights blink twice and then it goes off. No lights. But the app still shows connected in green. Still no data though. And scanning doesn’t seem to work anymore. At this point I’m not sure if the SHVM is working properly.

I don’t have another car to try on. I would like to think the OBD2 port could be having an issue but if the app shows its connected and disconnected correctly, there must be power. I’m going to try and check the fuses for OBD2 just to be sure. But in the case, there’s no issue with the port, does this mean the SHVM is faulty? Should the 3 white lights always be on when app says onnected?

Btw I’m using it on a Mitsubishi Lancer CS3 2000-2007 model.

I have just the same problem as @fastmuzic describes below:

First time the SVHM was flashing before pairing continuously but after pairing and successful first scan the lights were off. Thus I plugged it out and in many times but now it flashes only two times. I have tried to delete it from the app and pair it again but nothing happened.

I have an AUDI A3 Sportback (2006).

One proposal (I do not know if there is such a file) is to have a table with all cars (with their models) that SVHM actually works. This could be used as a reference for any buyer or just for troubleshooting history.

1 Like

Hi @achathan Thank you for your feedback, we are looking into this case and will get back to you ASAP.

1 Like

same do i

There seems to be more reports of similar issues in the IGG comments. I’m starting to wonder if the device itself is faulty or compatibility issues.

I agree with @achathan that there should be a table on the car model, make, year as well as the mobile device make, model and OS version. For all we know, the same car make and model / mobile device could also provide inconsistent results.

2 Likes

Having the same problem with my Mercedes A 170 d from 2001. It worked fine for a drive and suddenly the data stopped showing on the dashboard and the white ( - -) appeared lights at the SVHM turned off. Have tried everything you guys say and nothing :confused: what is it going to be the solution ? Thanks in advance!