Submit the Issues you are facing after trying out AIKO!

Hello a-Fans,

Thank you for showing your activeness by posting applications for AIKO beta test! Today we are excited to announce the final plan that we would follow to make our device better.

Our plan is to see a lot of users evaluating and give suggestions about many different things, so we can try our best to manage and curate them. Here, in this forum we would like to take up the important complaints that needs to be fixed. What we want from you is that, please post the issues you are facing and explain the steps as to what is causing these issues according to you. Also tell us the different ways we can reproduce this issue on our device! Just try to explain as much as you can and our Developer Team would do the rest. We may contact you if we need more info from you than you can give (e.g. photo samples, etc.)

Finally we want to say that we are trying our best but we need your support to move on! Please help us make the big move and improve AIKO to its best.

Note

  • As you get AIKO, please try out and report the issues you’ve encountered ASAP. (So we can solve them promptly)
  • Also, we hope you can try out it thoroughly, in terms of software and hardware.
  • Please provide images or screenshots if necessary.
  • Read other posts before posting your own. We would delete your reply instantly if the issue you have posted has been acknowledged previously by another user.

Your query to be answered and helping us!

2 Likes

It’s not only a channel to give our feedback, but also the quickest way to get support!

1 Like

I have to reconnect my AIKO everytime I log into the app, but when I do it registers as a new keys. I only have one log in so it’s the same account everytime, but the first time I opened the app, logged in and went thru the process of connecting it registered as Keys. Then when I logged out and logged back in a second and third time I went thru the process of connecting but this time it registered as Keys 2 then Keys 3. I can’t rename it in the setting menu and it still responds and works well I am just curious why it does not save it.

1 Like

Yea it truly happens when you log in and log out. But users are supposed to keep logging in all the time,so it’s not our concern before. Maybe you just wanna have a try so you logged out and logged in,I guess?

Makes sense, I will just stay logged in. It works great other wise. Thanks.

My issue with this is if your phone turns off and therefore logs you out you are completely out of luck for finding any lost items. No beeping ability, no phone ring ability, no last known location. Nothing.

If you have further questions, ask me at any time! :relaxed:

I’m not sure what “turn off” means. You mean lock screen or something?

I suppose shuts down would be a better phrase. If the battery dies, if the phone updates etc you are logged out of the app

I understand. All the functions are based on the App — Device just sends signal and beeps, so when your phone is out of work, nothing works.

But shouldn’t the app have sort of memory once you are logged back in? It went as far as completely deleting the once paired device which leaves you really vulnerable since phones do shut down occasionally

Yea that’s weird. We will do some test to see how to solve it.

I don’t always get the map to come up. I just get a circle of death that never goes anywhere with a map behind it, but no indication of where I am or my keys are on the map. I never have a problem getting the beeper to work, though. That in itself is pretty handy. Especially on those rare occasions I put my keys in my purse rather than a more obvious location.

Hiya! The very first thing I ran into was that the app would not let me make my own account.
I’d tap ‘sign up’ then put in my email address. I’d start to type my password and I’d have one password ‘dot’, then the active line went up to the email address and the next character would go there.
Tap in password, try to type again, back up to email line. I tried typing my pw in the email line, copy, then paste it in pw field…the buttons that come up for copy are only there for a split second and could not tap quick enough. I then went into another app, typed the password, copied, then was able to paste in the pw field.
This same thing happens on the login screen as once i got that far (with the above i received a message that i already had an account).
Samsung Galaxy S5
app version 0.8.13

So i just updated to the latest software. I am having an issue where now if i try to locate my phone with the click function it turns my volume down completely.

@Lynna_Anderson What type do you set your AIKO as? a Key Finder? Or a Luggage Tag?
If as a Key Finder, click to activate ‘Call Phone’ function.
If as a Luggage Tag, click to do nothing for now.

No ‘Car Finder’ Function (like iHere) in AIKO.

@jessicamorse Sorry for that , it is because some compatibility issues with Samsung input method, you can use another input method temporarily, we will fix this issue in next version .

Thank you for your feedback !

@seesmarees I have PM you to get more information. Please reply me in PM.

Butt calling my phone, at least once a day.
Let my baby play with car keys. He was done and sat on them - got a call from Aiko, so it’s a secondary butt call (that’s just funny, no need to fix it)